<!DOCTYPE html>
<html id="bioTemplate_1-0" class="comp no-js bioTemplate html mntl-html" data-ab="61,99,99,99,63,99,99,99" data-resource-version="1.8.0" lang="en" data-mantle-resource-version="3.13.373" data-bhg-resource-version="1.8.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="bhg" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.bhg.com/author/willow-jarosh-rd/" />
<title>Willow Jarosh, RD - Better Homes & Gardens</title>
<meta name="description" content="<p>Willow Jarosh, RD, develops recipes and writes about nutrition and health. Willow ruweight-neutralutral nutrition practice, contributes to SELF, Good Housekeeping, Nike M, Fast Company, and others. Author of is the author of Happy, Healthy Pregnancy Cookbook, Willow is a longtime recipe developer who specializes in simple, family-friendly meals and snacks. Her love for the joy and connection that food brings inspires her recipe development. </p>
<p>Willow received a bachelor of science degree in Nutrition from the University of New Mexico. She focused on public health programming. She then went to Tufts University's Friedman School of Nutrition Science and Policy. She received a Master of Science degree in Nutrition Communications. Willow runs a private practice in NYC where she works with individuals and families to help them develop a healthy and happy relationship with food and body.</p>" itemprop="description">
<meta name="emailvertical" content="BHG" />
<meta name="sailthru.author" content="Willow Jarosh, RD" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Willow Jarosh, RD | Recipe Developer, Nutritionist" />
<meta property="article:section" content="Better Homes & Gardens" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="165082593548215" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Better Homes & Gardens" />
<meta property="og:url" content="https://www.bhg.com/author/willow-jarosh-rd/" />
<meta property="og:title" content="Willow Jarosh, RD | Recipe Developer, Nutritionist" />
<meta property="og:description" content="<p>Willow Jarosh, RD, develops recipes and writes about nutrition and health. Willow ruweight-neutralutral nutrition practice, contributes to SELF, Good Housekeeping, Nike M, Fast Company, and others. Author of is the author of Happy, Healthy Pregnancy Cookbook, Willow is a longtime recipe developer who specializes in simple, family-friendly meals and snacks. Her love for the joy and connection that food brings inspires her recipe development. </p>
<p>Willow received a bachelor of science degree in Nutrition from the University of New Mexico. She focused on public health programming. She then went to Tufts University's Friedman School of Nutrition Science and Policy. She received a Master of Science degree in Nutrition Communications. Willow runs a private practice in NYC where she works with individuals and families to help them develop a healthy and happy relationship with food and body.</p>" />
<meta property="og:image" content="https://www.bhg.com/thmb/ES63GWRbFW-fXLyru3JD7Jsl3Os=/2000x1333/filters:fill(auto,1)/willow-jarosh-headshot-2000-ff20cb9523b1454cafeed0c9af96c7fe.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/mybhg/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bhg" />
<meta name="twitter:title" content="Willow Jarosh, RD | Recipe Developer, Nutritionist" />
<meta name="twitter:description" content="<p>Willow Jarosh, RD, develops recipes and writes about nutrition and health. Willow ruweight-neutralutral nutrition practice, contributes to SELF, Good Housekeeping, Nike M, Fast Company, and others. Author of is the author of Happy, Healthy Pregnancy Cookbook, Willow is a longtime recipe developer who specializes in simple, family-friendly meals and snacks. Her love for the joy and connection that food brings inspires her recipe development. </p>
<p>Willow received a bachelor of science degree in Nutrition from the University of New Mexico. She focused on public health programming. She then went to Tufts University's Friedman School of Nutrition Science and Policy. She received a Master of Science degree in Nutrition Communications. Willow runs a private practice in NYC where she works with individuals and families to help them develop a healthy and happy relationship with food and body.</p>" />
<meta name="twitter:image" content="https://www.bhg.com/thmb/ES63GWRbFW-fXLyru3JD7Jsl3Os=/2000x1333/filters:fill(auto,1)/willow-jarosh-headshot-2000-ff20cb9523b1454cafeed0c9af96c7fe.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.8.0/cache/eNqNU1GSgyAMvdAyHmJ_9xIIETJF0iWxnb39gtpWK4P9UJJHHskLoWPRgqYbdZQAnWHuCgJf3XEDR-1AXYM24ClYSM-gsjtqjC-AxitFiMKdThnIJ_TeqdWuhfVI5TuEPPJvDrQ8J7yhBapmtPPXOOKO1kFePaDz8u11dPCDLBAhVcFWOau-UtIH-jzo3LmNWQuO-oYugxQ7JoM6qIFCoPveaxTFkiYjUwKrDMUsQZbbW_4N4hJVtDgcWjowSiI1IATLB6BF_J1I4GXVQl2gXoeOL3hVQk8Fb36DuTb5owZPggHlT2Voa9dYA6Ux5ygDkS-BQSfj39wa7TFtIzCXF9TrWOZs755UuUiZi3yZJ5xhCoFNAogzb-82ujdQvpe0Lmc55qDl_Kf5GSdgvPDOaczlhm5JrGavpog3SJxbX7KXka3unAs9px7rsfkZkluXRooIdw4gReJKOSD_wWodgQ.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.8.0/cache/eNp9kt1uwyAMhV9oiHfYNO1qUlXlBfhxiZuAMzCZkqcf7aotzbxKXIDPp8MxRhc2jE5Hk3gE7ShOlCBx0aNZqLI-l7aU68ENT_oePl-gdSm4QiMonTDskdtpRFvucMmKjAcvCDMkT1lH8pATrll9SwLpiAb8a74L8VEhL4UzpiB4VMYRGcWIp6QeyZ7iQ_3t0P3fHveZWG4rQ2MqdNm4QQ4d20bZDGaYCNvwfpCm2T48TDVVW6oVhJf3g1A9ds9ClS_ZjmxfZ9hev0loFvvb2-abGX8dSphYymYCqBnhc69tDALH6-xHdIPi2xt9AaHXEZ8.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.8.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.8.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.8.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.8.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.8.0/icons/favicons/mstile-310x150.png">


					
					<script id="bhg-schema_1-0" class="comp  bhg-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["ProfilePage"]
,"@id": "https://www.bhg.com/author/willow-jarosh-rd/"
,"about": {
"@type": "Person"
,"name": "Willow Jarosh, RD"
,"url": "https://www.bhg.com/author/willow-jarosh-rd"
}
,"publisher": {
"@type": "Organization",
"name": "Better Homes & Gardens",
"url": "https://www.bhg.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.bhg.com/thmb/ekjb35QuSIfUg51N4lecVlylJGI=/640x169/filters:no_upscale():max_bytes(150000):strip_icc()/bhg_schema_image-0d75143f1662478c8f701139893ed9af.jpg",
"width": 640,
"height": 169
},
"brand": "Better Homes & Gardens"
, "publishingPrinciples": "https://www.bhg.com/better-homes-and-gardens-editorial-policy-and-standards-5537160"
, "sameAs" : [
"https://www.facebook.com/mybhg/",
"https://www.instagram.com/betterhomesandgardens/",
"https://twitter.com/BHG/",
"https://www.pinterest.com/bhg/",
"https://www.youtube.com/user/bhg/",
"https://www.tiktok.com/@better.homes.and.gardens/",
"https://flipboard.com/@BHG",
"https://en.wikipedia.org/wiki/Better_Homes_and_Gardens_(magazine)"
]
}		
}
</script><!-- end: comp bhg-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="10053803772" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.90187 7.78789C4.8515 7.78789 4 6.98834 4 5.8944C4 4.8003 4.8515 4 5.90187 4C6.95223 4 7.80373 4.8003 7.80373 5.8944C7.80373 6.98834 6.95223 7.78789 5.90187 7.78789ZM4.25243 19.7198H7.55133V9.24009H4.25243V19.7198ZM16.4144 19.7279H19.7132V13.2463C19.7132 10.0453 17.724 8.95331 15.8832 8.95331C14.1812 8.95331 13.0668 10.0549 12.7477 10.6999H12.7056V9.24802H9.53307V19.7279H12.8318V14.046C12.8318 12.5311 13.7917 11.7943 14.7704 11.7943C15.6964 11.7943 16.4144 12.3151 16.4144 14.004V19.7279Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.4761 9.49649C20.3086 9.5129 20.1411 9.52165 19.9736 9.52293C18.1346 9.52293 16.4192 8.5702 15.4105 6.98779V15.6201C15.4105 19.1431 12.6324 22 9.20399 22C5.77554 22 3 19.1431 3 15.6201C3 12.097 5.77798 9.24008 9.20644 9.24008C9.33604 9.24008 9.4632 9.25266 9.59036 9.26023V12.4037C9.4632 12.3886 9.33727 12.3635 9.20644 12.3635C7.45675 12.3635 6.03964 13.8215 6.03964 15.6188C6.03964 17.4174 7.45798 18.8741 9.20644 18.8741C10.9561 18.8741 12.5016 17.4576 12.5016 15.659L12.5322 1H15.4581C15.7344 3.69727 17.8497 5.8038 20.481 6.00113V9.4953"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="icon-quote-open">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M18 7H15L13 11V17H19V11H16L18 7ZM10 7H7L5 11V17H11V11H8L10 7Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 182 48" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M162.963 21.0786C159.774 21.0786 158.562 19.3246 158.562 15.4664V13.7444H167.651C168.033 8.54625 165.801 5.70816 161.273 5.70816 156.904 5.70816 153.778 8.89638 153.778 14.2847 153.778 19.5468 156.712 22.671 161.209 22.671 164.875 22.671 166.757 21.555 168.223 19.9609L167.713 19.1966C166.375 20.3447 164.877 21.0786 162.963 21.0786ZM161.146 6.60032C162.676 6.60032 163.314 8.32236 163.314 12.7562H158.594C158.658 8.32236 159.423 6.60032 161.146 6.60032ZM177.269 12.2765C175.643 11.5745 173.091 11.0005 173.091 8.80211 173.091 7.4302 173.983 6.66597 175.483 6.66597 177.333 6.66597 178.735 7.78201 179.597 10.4602H180.553V6.76023C178.991 6.12225 177.269 5.70984 175.325 5.70984 172.071 5.70984 169.585 7.814 169.585 10.5881 169.585 13.2663 170.701 14.6062 174.081 15.9781 175.993 16.7423 178.227 17.5083 178.227 19.5182 178.227 21.05 177.367 21.6863 175.485 21.6863 173.221 21.6863 171.245 19.9962 170.447 17.0942H169.458V21.3681C171.245 22.1963 173.317 22.6761 175.327 22.6761 179.375 22.6761 181.799 20.8261 181.799 17.7338 181.797 15.0826 180.681 13.7124 177.269 12.2765ZM116.986 22.6727C121.578 22.6727 124.862 19.2606 124.862 14.2864 124.862 9.2162 121.578 5.70984 116.986 5.70984 112.234 5.70984 108.854 9.21789 108.854 14.2864 108.854 19.2606 112.234 22.6727 116.986 22.6727ZM116.986 6.60032C119.25 6.60032 120.142 8.70447 120.142 14.2847 120.142 19.5468 119.25 21.6829 116.986 21.6829 114.594 21.6829 113.67 19.5468 113.67 14.2847 113.67 8.70616 114.594 6.60032 116.986 6.60032ZM133.437 21.6509C131.939 20.7907 131.811 20.311 131.811 17.8247L131.838 9.75992C132.552 8.46208 133.749 7.68438 135.127 7.68438 136.881 7.68438 137.455 8.51258 137.455 11.0645V17.8247C137.455 20.311 137.327 20.7907 135.797 21.6509V22.3209H143.578V21.6509C141.887 20.7907 141.76 20.311 141.76 17.8247V9.87102C142.468 8.50753 143.714 7.68607 145.044 7.68607 146.798 7.68607 147.372 8.51426 147.372 11.0662V17.8264C147.372 20.3127 147.245 20.7924 145.714 21.6526V22.3226H153.494V21.6526C151.804 20.7924 151.678 20.3127 151.678 17.8264V10.1084C151.678 7.62042 149.86 5.70816 146.798 5.70816 144.584 5.70816 142.839 6.66934 141.605 8.68091 141.111 7.02789 139.455 5.70816 137.071 5.70816 134.742 5.70816 133.058 6.56161 131.841 8.34425V8.22641 7.94025 5.86808L125.271 6.15592V6.82589C127.408 7.814 127.535 8.16581 127.535 10.6521V17.8264C127.535 20.3127 127.408 20.6645 125.271 21.6526V22.3226H133.435V21.6509H133.437Z" fill="#C83AA2"/><path d="M96.1212 21.6509C93.443 20.6628 93.3151 20.311 93.3151 17.8247V11.5005H101.669V17.8264C101.669 20.3127 101.541 20.6645 98.8633 21.6526V22.3226H109.132V21.6526C106.453 20.6645 106.326 20.3127 106.326 17.8264V4.43219C106.326 1.94424 106.485 1.78601 109.132.669963V0H98.8633V.669963C101.51 1.78601 101.669 1.94424 101.669 4.43219V10.2683H93.3151V4.43219C93.3151 1.94424 93.475 1.78601 96.1212.669963V0H85.8529V.669963C88.4991 1.78601 88.659 1.94424 88.659 4.43219V17.8247C88.659 20.311 88.5311 20.6628 85.8529 21.6509V22.3209H96.1212V21.6509ZM63.5421 21.0786C60.3522 21.0786 59.1402 19.3246 59.1402 15.4664V13.7444H68.2285C68.6106 8.54625 66.3785 5.70816 61.8504 5.70816 57.4821 5.70816 54.3562 8.89638 54.3562 14.2847 54.3562 19.5468 57.2902 22.671 61.7864 22.671 65.4527 22.671 67.3346 21.555 68.8025 19.9609L68.2924 19.1966C66.9542 20.3447 65.4544 21.0786 63.5421 21.0786ZM61.7241 6.60032C63.2543 6.60032 63.8922 8.32236 63.8922 12.7562H59.1722C59.2362 8.32236 60.0021 6.60032 61.7241 6.60032Z" fill="#C83AA2"/><path d="M50.9677 22.4488C52.8497 22.4488 53.8058 22.3209 55.0178 21.9068L54.8276 20.9826C54.4455 21.0146 53.7435 21.1106 52.9776 21.1106 51.4778 21.1106 50.9677 20.4406 50.9677 18.4627V7.07839H54.698V6.12226H50.9677V1.59412H50.2018C49.3399 4.40022 47.9377 6.12226 44.6216 6.12226H41.2415V1.59412H40.4756C39.6154 4.40022 38.1155 5.77044 34.0032 6.31247V7.0767H36.9372V18.2068C36.9372 21.1392 38.3714 22.4471 41.2415 22.4471 43.1234 22.4471 44.0796 22.3192 45.2915 21.9051L45.0997 20.981C44.7159 21.0129 44.0156 21.1089 43.2497 21.1089 41.7498 21.1089 41.2398 20.4389 41.2398 18.461V7.07839H46.6601V18.2085C46.6635 21.1409 48.0977 22.4488 50.9677 22.4488ZM11.8624 10.3322V10.2363C16.1363 9.94845 18.0486 8.03619 18.0486 4.87827 18.0486 1.81799 15.4344 0 10.4602 0H0V.669963C2.64619 1.78601 2.8061 1.94424 2.8061 4.43219V17.8247C2.8061 20.311 2.67817 20.6628 0 21.6509V22.3209H11.0022C16.2963 22.3209 19.2926 19.9609 19.2926 16.3249 19.2926 12.7243 16.3585 10.5544 11.8624 10.3322ZM7.55813 3.15623C7.55813 1.37023 7.97391.956128 9.34413.956128 12.0863.956128 13.3302 2.29605 13.3302 5.23009 13.3302 8.45029 11.928 9.88617 9.15223 9.88617H7.55813V3.15623ZM10.0124 21.3328C7.65239 21.3328 7.55644 20.7268 7.55644 18.0806V10.8726H9.27848C12.5946 10.8726 14.2207 12.4364 14.2207 16.4225 14.2224 19.6747 12.8185 21.3328 10.0124 21.3328ZM27.9347 22.6727C31.6027 22.6727 33.4829 21.5567 34.9508 19.9626L34.4408 19.1983C33.1008 20.3464 31.6027 21.0803 29.6887 21.0803 26.5005 21.0803 25.2885 19.3263 25.2885 15.4681V13.7444H34.3768C34.7589 8.54625 32.5268 5.70816 27.9987 5.70816 23.6305 5.70816 20.5045 8.89638 20.5045 14.2847 20.5045 19.5468 23.4386 22.6727 27.9347 22.6727ZM27.8707 6.60032C29.4009 6.60032 30.0389 8.32236 30.0389 12.7562H25.3188C25.3828 8.32236 26.1487 6.60032 27.8707 6.60032ZM69.2183 21.6509V22.3209H78.3706V21.6509C75.5964 20.8867 75.4365 20.407 75.4685 17.9207L75.5325 10.4585 75.5342 10.3104C76.4448 9.55288 77.948 9.24651 79.8704 9.24651 80.4444 9.24651 81.1464 9.31048 81.4325 9.37444L81.5605 5.58023C79.2492 5.58023 76.8892 7.73489 75.5409 9.51416L75.5661 5.8664 68.9338 6.15424V6.82421C71.07 7.81232 71.1979 8.16413 71.1979 10.6504V17.8247C71.1945 20.3127 71.0683 20.6628 69.2183 21.6509ZM39.4605 43.4112C41.5344 41.1101 42.844 38.3259 43.1083 35.9979H38.2704V36.752C39.4016 37.0651 40.4065 37.5684 40.4065 38.8882 40.4065 40.2617 39.8376 41.6118 38.9168 42.7834 37.4018 40.9856 35.9979 38.9673 34.8381 37.4388 34.1917 36.5769 33.5891 35.7976 33.0386 35.0721 36.8581 33.8449 39.3427 32.0825 39.3427 29.0474 39.3427 25.839 36.8126 24.6657 32.6161 24.6657 28.5442 24.6657 25.8896 26.6403 25.8896 30.3436 25.8896 31.8182 26.6168 33.4089 27.9483 35.4626 24.824 36.3985 22.464 37.9068 22.464 41.9047 22.464 44.8572 24.4739 48 29.879 48 32.2138 48 34.3398 47.2896 36.1764 46.1618 36.6578 46.6836 37.1156 47.1617 37.518 47.559H44.896L44.9583 46.6954C42.9214 46.6954 41.935 45.8941 40.4537 44.4734 40.1204 44.1384 39.7888 43.7799 39.4605 43.4112ZM32.7946 25.7145C34.7691 25.7145 35.705 27.0106 35.705 29.3538 35.705 31.8889 34.7741 33.4965 32.5471 34.4156 30.8554 32.1481 29.7814 30.4126 29.7814 28.4297 29.7797 26.6386 30.9429 25.7145 32.7946 25.7145ZM31.5775 46.49C28.8135 46.49 26.8659 44.3539 26.8659 41.2111 26.8659 38.7114 27.4601 37.1038 28.4516 36.2133 29.4548 37.6879 30.7325 39.3965 32.2475 41.4485 33.2019 42.7463 34.4206 44.2091 35.5653 45.4851 34.3112 46.118 32.9292 46.49 31.5775 46.49ZM113.547 43.0106V24.5462L106.681 24.93V25.6C108.85 26.376 109.241 26.9382 109.241 29.4262L109.337 31.9141C108.381 31.2442 107.233 30.894 105.861 30.894 100.757 30.894 98.1108 34.0823 98.1108 40.0766 98.1108 44.7327 100.631 47.8569 104.169 47.8569 107.039 47.8569 108.633 46.7425 109.239 44.7007H109.367L109.717 47.5068H116.084V46.8368C113.823 45.9766 113.547 45.4986 113.547 43.0106ZM105.957 46.3907C103.725 46.3907 102.927 44.3505 102.927 39.5985 102.927 34.4661 103.883 32.2643 106.787 32.2643 107.679 32.2643 108.381 32.4545 109.179 32.9023L109.243 39.4083C109.241 43.0106 108.891 46.3907 105.957 46.3907ZM125.111 46.2628C121.921 46.2628 120.709 44.5088 120.709 40.6506V38.9286H129.798C130.18 33.7305 127.949 30.8924 123.421 30.8924 119.053 30.8924 115.927 34.0806 115.927 39.4706 115.927 44.7327 118.861 47.8569 123.357 47.8569 127.025 47.8569 128.906 46.7426 130.373 45.1468L129.863 44.3826C128.523 45.5306 127.024 46.2628 125.111 46.2628ZM123.293 31.7862C124.823 31.7862 125.461 33.5083 125.461 37.9405H120.743C120.805 33.5083 121.571 31.7862 123.293 31.7862ZM147.094 43.1385V36.1864C147.094 32.8383 145.404 31.0203 142.214 30.9563 140.135 30.9008 138.528 31.7643 137.164 33.2574V33.1244 31.0523L130.596 31.3401V32.0101C132.732 32.9982 132.86 33.35 132.86 35.8363V43.0106C132.86 45.4986 132.732 45.8487 130.596 46.8368V47.5068H138.95V46.8368C137.26 45.9749 137.132 45.4969 137.132 43.0106L137.161 34.3398C138.107 33.3685 139.221 32.877 140.458 32.9342 142.594 32.9982 142.786 34.052 142.786 36.3783V43.1385C142.786 45.6248 142.658 46.1046 140.968 46.9647V47.6347H148.909V46.9647C147.22 46.1046 147.094 45.6248 147.094 43.1385ZM157.553 37.5903C155.926 36.8884 153.376 36.3144 153.376 34.1142 153.376 32.744 154.268 31.9764 155.768 31.9764 157.618 31.9764 159.02 33.0925 159.882 35.7706H160.838V32.0707C159.276 31.4327 157.554 31.0186 155.61 31.0186 152.358 31.0186 149.87 33.1245 149.87 35.8969 149.87 38.5751 150.986 39.915 154.366 41.2869 156.278 42.0528 158.51 42.817 158.51 44.8269 158.51 46.3571 157.649 46.995 155.768 46.995 153.504 46.995 151.526 45.305 150.73 42.4029H149.742V46.6752C151.528 47.5051 153.6 47.9832 155.61 47.9832 159.66 47.9832 162.082 46.1332 162.082 43.0409 162.081 40.3964 160.965 39.0245 157.553 37.5903ZM91.8219 34.7186 91.8506 31.0523 85.1863 31.3402V32.0101C87.3224 32.9982 87.4503 33.35 87.4503 35.8363V43.0106C87.4503 45.4986 86.9403 46.4867 85.2822 46.4867 83.4962 46.4867 82.9862 45.4666 82.9862 42.9787V36.6965C82.9862 32.7104 81.0402 30.8941 76.162 30.8941 74.2177 30.8941 72.792 31.3082 71.2281 31.9462V35.6444H72.1843C73.0445 32.9662 74.2463 31.8502 76.0963 31.8502 77.8184 31.8502 78.6802 33.2541 78.6802 35.3902 78.6802 35.4542 78.6802 37.0483 78.6802 37.1123 73.132 37.5264 69.666 40.1086 69.666 43.7446 69.666 46.1046 71.1659 47.8586 74.0662 47.8586 76.4262 47.8586 78.0742 46.9025 78.6802 44.9566H78.8401C79.0001 45.8184 79.9242 47.5085 81.6782 47.5085H94.6567V46.8385C91.8825 46.0726 91.7243 45.5945 91.7563 43.1083L91.8169 35.5047C92.7276 34.7405 94.2392 34.4341 96.1683 34.4341 96.7423 34.4341 97.4442 34.4981 97.7304 34.5604L97.8583 30.7661C95.5387 30.7661 93.1686 32.9343 91.8219 34.7186ZM78.6819 42.6285C78.6819 44.5745 77.5978 46.2005 75.9078 46.2005 74.9197 46.2005 74.1218 45.3084 74.1218 43.2345 74.1218 40.0783 75.7479 38.3563 78.6819 37.9422V42.6285 42.6285ZM58.6655 36.752C62.4362 37.757 62.5607 38.0701 62.5607 40.7735V44.8572C62.5607 46.3032 61.8066 46.9311 59.4819 46.9311 54.9588 46.9311 52.885 43.6637 52.885 36.6258 52.885 29.0861 55.0211 25.7565 59.7967 25.7565 63.3149 25.7565 65.0739 28.3943 65.7658 31.4108H66.8347V25.8188C64.8871 25.1909 62.0591 24.6876 59.6721 24.6876 52.1948 24.6876 47.734 29.0222 47.734 36.9405 47.734 44.1031 51.6932 48 59.0443 48 62.3116 48 64.6363 47.6229 67.1495 46.7442V40.7752C67.1495 38.0734 67.2757 37.7586 68.7823 36.7537V35.9996H58.6655V36.752 36.752Z" fill="#C83AA2"/></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for Better Homes & Gardens">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
Better Homes & Gardens</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/better-homes-gardens-magazine.html?utm_source=bhg.com&utm_medium=owned&utm_campaign=i202bhrfw2802"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/pubs/MR/BHG/Login_No_API.jsp?cds_page_id=103259&cds_mag_code=BHG&id=1541558708416&lsid=83102045084011052&vid=1"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/better-homes-gardens-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-better-homes-and-gardens-5525299#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/better-homes-gardens-magazine.html?utm_source=bhg.com&utm_medium=owned&utm_campaign=i202bhrfw2802"
target="_blank"
rel="noopener nocaes"
> Subscribe
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://www.bhg.com/decorating/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-decorating-fullscreen-nav">
Decorating
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-decorating-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Decorating</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/rooms/"
rel="nocaes"
> Rooms
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/color/"
rel="nocaes"
> Choosing Color
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/window-treatments/"
rel="nocaes"
> Window Treatments
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/paint/"
rel="nocaes"
> Interior Painting
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/lessons/"
rel="nocaes"
> Decorating Tips & Advice
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/fireplace/"
rel="nocaes"
> Fireplace Design Ideas
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/seasonal/"
rel="nocaes"
> Seasonal Decorating
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/small-spaces/"
rel="nocaes"
> Small-Space Decorating
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/decorating-style/"
rel="nocaes"
> Styles & Decor
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/makeovers/"
rel="nocaes"
> Home Makeovers
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/do-it-yourself/"
rel="nocaes"
> DIY Home Decor
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/traditional-home/"
rel="nocaes"
> Traditional Home
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.bhg.com/decorating/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.bhg.com/home-improvement/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-home-improvement-fullscreen-nav">
Home Improvement
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-home-improvement-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Home Improvement</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/moving/better-homes-and-gardens-real-estate/"
rel="nocaes"
> Real Estate
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/exteriors/"
rel="nocaes"
> Home Exteriors
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/outdoor/"
rel="nocaes"
> Outdoor Structures
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/electrical/"
rel="nocaes"
> DIY Home Electrical Tips & Guides
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/remodeling/"
rel="nocaes"
> Home Remodeling
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/porch/"
rel="nocaes"
> Porches & Outdoor Rooms
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/advice/"
rel="nocaes"
> Remodeling Advice & Planning
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/plumbing/"
rel="nocaes"
> Plumbing Installations & Repairs
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/flooring/"
rel="nocaes"
> Flooring
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/home-improvement/deck/"
rel="nocaes"
> Decks
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.bhg.com/home-improvement/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.bhg.com/gardening/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-garden-fullscreen-nav">
Garden
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-garden-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Garden</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/flowers/"
rel="nocaes"
> Flowers
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/pests/animal/"
rel="nocaes"
> Garden Pests
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/yard/"
rel="nocaes"
> Caring for Your Yard
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/container/"
rel="nocaes"
> Container Gardens
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/design/"
rel="nocaes"
> Garden Design
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/trees-shrubs-vines/"
rel="nocaes"
> Trees, Shrubs & Vines
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/houseplants/"
rel="nocaes"
> Houseplants
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/landscaping-projects/"
rel="nocaes"
> Landscaping
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/vegetable/"
rel="nocaes"
> Edible Gardening
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/gardening-by-region/"
rel="nocaes"
> Gardening By Region
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/gardening/plant-dictionary/"
rel="nocaes"
> Plant Encyclopedia
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.bhg.com/gardening/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.bhg.com/homekeeping/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-housekeeping-fullscreen-nav">
Housekeeping
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-housekeeping-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Housekeeping</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/homekeeping/house-cleaning/"
rel="nocaes"
> House Cleaning
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/homekeeping/laundry-linens/"
rel="nocaes"
> Laundry & Linens
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/homekeeping/house-cleaning/tips/"
rel="nocaes"
> Cleaning Tips
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/storage/organization-basics/"
rel="nocaes"
> Organization Tips
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/closets/"
rel="nocaes"
> Closet Organization
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/kitchen/storage/organization/"
rel="nocaes"
> Kitchen Storage Organization
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/decorating/storage/"
rel="nocaes"
> Storage Solutions
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.bhg.com/homekeeping/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.bhg.com/recipes/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-recipes-fullscreen-nav">
Recipes
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-recipes-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Recipes</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/how-to/"
rel="nocaes"
> How to Cook
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/healthy/"
rel="nocaes"
> Healthy Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/casseroles/"
rel="nocaes"
> Casseroles
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/chicken/"
rel="nocaes"
> Chicken Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/desserts/"
rel="nocaes"
> Desserts & Baking
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/slow-cooker/"
rel="nocaes"
> Slow Cooker Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/beef/"
rel="nocaes"
> Beef Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/breakfast/"
rel="nocaes"
> Breakfast and Brunch Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/ethnic-food/"
rel="nocaes"
> Global Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/recipes/quick-easy/"
rel="nocaes"
> Quick & Easy Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.bhg.com/recipes/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.bhg.com/holidays/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-holidays-fullscreen-nav">
Holidays
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-holidays-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Holidays</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/party/"
rel="nocaes"
> Entertaining
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/new-years/"
rel="nocaes"
> New Year's
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/valentines-day/"
rel="nocaes"
> Valentine's Day
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/easter/"
rel="nocaes"
> Easter
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/mothers-day/"
rel="nocaes"
> Mother's Day
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/july-4th/"
rel="nocaes"
> Fourth of July/Memorial Day
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/fathers-day/"
rel="nocaes"
> Father's Day
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/traditions/juneteenth/"
rel="nocaes"
> Juneteenth
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/halloween/"
rel="nocaes"
> Halloween
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/thanksgiving/"
rel="nocaes"
> Thanksgiving
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/holidays/hanukkah/"
rel="nocaes"
> Hanukkah
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.bhg.com/christmas/"
rel="nocaes"
> Christmas
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.bhg.com/holidays/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.bhg.com/shopping/"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> Shopping
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.bhg.com/news/"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> News
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.bhg.com/about-better-homes-and-gardens-5525299"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> About Us
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/better-homes-gardens-magazine.html?utm_source=bhg.com&utm_medium=owned&utm_campaign=i202bhrfw2802"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel"
> Subscribe
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/better-homes-gardens-magazine.html?utm_source=bhg.com&utm_medium=owned&utm_campaign=i202bhrfw2802"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/pubs/MR/BHG/Login_No_API.jsp?cds_page_id=103259&cds_mag_code=BHG&id=1541558708416&lsid=83102045084011052&vid=1"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/better-homes-gardens-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-better-homes-and-gardens-5525299#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/mybhg/" data-network="facebook" aria-label="Visit Better Homes & Gardens's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/betterhomesandgardens/" data-network="instagram" aria-label="Visit Better Homes & Gardens's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/BHG/" data-network="twitter" aria-label="Visit Better Homes & Gardens's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/bhg/" data-network="pinterest" aria-label="Visit Better Homes & Gardens's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/bhg/" data-network="youtube" aria-label="Visit Better Homes & Gardens's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@better.homes.and.gardens/" data-network="tiktok" aria-label="Visit Better Homes & Gardens's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@BHG" data-network="flipboard" aria-label="Visit Better Homes & Gardens's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/decorating/"
rel="nocaes"
> Decorating
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/rooms/"
rel="nocaes"
> Rooms
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/color/"
rel="nocaes"
> Choosing Color
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/window-treatments/"
rel="nocaes"
> Window Treatments
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/paint/"
rel="nocaes"
> Interior Painting
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/lessons/"
rel="nocaes"
> Decorating Tips & Advice
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/fireplace/"
rel="nocaes"
> Fireplace Design Ideas
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/seasonal/"
rel="nocaes"
> Seasonal Decorating
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/small-spaces/"
rel="nocaes"
> Small-Space Decorating
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/decorating-style/"
rel="nocaes"
> Styles & Decor
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/makeovers/"
rel="nocaes"
> Home Makeovers
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/do-it-yourself/"
rel="nocaes"
> DIY Home Decor
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/traditional-home/"
rel="nocaes"
> Traditional Home
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.bhg.com/decorating/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/home-improvement/"
rel="nocaes"
> Home Improvement
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/moving/better-homes-and-gardens-real-estate/"
rel="nocaes"
> Real Estate
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/exteriors/"
rel="nocaes"
> Home Exteriors
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/outdoor/"
rel="nocaes"
> Outdoor Structures
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/electrical/"
rel="nocaes"
> DIY Home Electrical Tips & Guides
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/remodeling/"
rel="nocaes"
> Home Remodeling
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/porch/"
rel="nocaes"
> Plumbing Installations & Repairs
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/flooring/"
rel="nocaes"
> Flooring
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/home-improvement/deck/"
rel="nocaes"
> Decks
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.bhg.com/home-improvement/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/gardening/"
rel="nocaes"
> Garden
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/flowers/"
rel="nocaes"
> Flowers
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/pests/animal/"
rel="nocaes"
> Garden Pests
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/yard/"
rel="nocaes"
> Caring for Your Yard
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/container/"
rel="nocaes"
> Container Gardens
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/design/"
rel="nocaes"
> Garden Design
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/trees-shrubs-vines/"
rel="nocaes"
> Trees, Shrubs & Vines
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/houseplants/"
rel="nocaes"
> Houseplants
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/landscaping-projects/"
rel="nocaes"
> Landscaping
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/vegetable/"
rel="nocaes"
> Edible Gardening
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/gardening-by-region/"
rel="nocaes"
> Gardening By Region
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/gardening/plant-dictionary/"
rel="nocaes"
> Plant Encyclopedia
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.bhg.com/gardening/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/homekeeping/"
rel="nocaes"
> Housekeeping
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/homekeeping/house-cleaning/"
rel="nocaes"
> House Cleaning
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/homekeeping/laundry-linens/"
rel="nocaes"
> Laundry & Linens
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/homekeeping/house-cleaning/tips/"
rel="nocaes"
> Cleaning Tips
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/storage/organization-basics/"
rel="nocaes"
> Organization Tips
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/closets/"
rel="nocaes"
> Closet Organization
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/kitchen/storage/organization/"
rel="nocaes"
> Kitchen Storage Organization
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/decorating/storage/"
rel="nocaes"
> Storage Solutions
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.bhg.com/homekeeping/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/recipes/"
rel="nocaes"
> Recipes
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/how-to/"
rel="nocaes"
> How to Cook
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/healthy/"
rel="nocaes"
> Healthy Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/casseroles/"
rel="nocaes"
> Casseroles
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/chicken/"
rel="nocaes"
> Chicken Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/desserts/"
rel="nocaes"
> Desserts & Baking
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/slow-cooker/"
rel="nocaes"
> Slow Cooker Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/beef/"
rel="nocaes"
> Beef Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/breakfast/"
rel="nocaes"
> Breakfast and Brunch Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/ethnic-food/"
rel="nocaes"
> Global Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/recipes/quick-easy/"
rel="nocaes"
> Quick & Easy Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.bhg.com/recipes/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/holidays/"
rel="nocaes"
> Holidays
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/party/"
rel="nocaes"
> Entertaining
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/new-years/"
rel="nocaes"
> New Year's
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/valentines-day/"
rel="nocaes"
> Valentine's Day
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/easter/"
rel="nocaes"
> Easter
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/mothers-day/"
rel="nocaes"
> Mother's Day
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/july-4th/"
rel="nocaes"
> Fourth of July/Memorial Day
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/fathers-day/"
rel="nocaes"
> Father's Day
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/traditions/juneteenth/"
rel="nocaes"
> Juneteenth
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/halloween/"
rel="nocaes"
> Halloween
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/thanksgiving/"
rel="nocaes"
> Thanksgiving
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/holidays/hanukkah/"
rel="nocaes"
> Hanukkah
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.bhg.com/christmas/"
rel="nocaes"
> Christmas
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.bhg.com/holidays/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/shopping/"
rel="nocaes"
> Shopping
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://www.bhg.com/news/"
rel="nocaes"
> News
</a><!-- end: -->
</li>
</ul>
</div>
<div class="header-nav__list-item header-nav__list-item-about-us">
<a
href="/about-better-homes-and-gardens-5525299"
rel="nocaes"
> About Us
</a><!-- end: -->
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/better-homes-gardens-magazine.html?utm_source=bhg.com&utm_medium=owned&utm_campaign=i202bhrfw2802"
target="_blank"
rel="noopener nofollow nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="article--full-width_1-0" class="comp mntl-article--one-column-full-width article--full-width mntl-article">
<div class="loc article-header">
<div id="bio-header_1-0" class="comp bio-header" data-tracking-container="true">
<div class="bio-header__top">
<h1 class="bio-header__title type--camel">
Willow Jarosh, RD
</h1>
<div class="loc social-follow">
<div id="social-follow_3-0" class="comp extended social-follow" data-tracking-container="true">
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/willow_jarosh/" data-network="instagram" aria-label="Visit Willow Jarosh, RD's instagram page">
<svg class="icon icon-instagram icon--color">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-website" href="http://www.willowjarosh.com" data-network="website" aria-label="Visit Willow Jarosh, RD's website page">
<svg class="icon icon-website icon--color">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-website"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<figure id="figure-article_1-0" class="comp figure-portrait figure-article mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
src="https://www.bhg.com/thmb/wECnZsjQFvi7PlA5pkwLMPSU5-w=/184x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/willow-jarosh-headshot-2000-ff20cb9523b1454cafeed0c9af96c7fe.jpg"
width="2000"
height="1333"
alt="willow-jarosh-headshot"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPUAABEMBiIXESEYEScaEj82FTYvJTotJz41LkIxKUI0K002KHBWP2lWUHRYTYJlYYJnYJFza5d5bpp5cJh8cZ17cZx7cp6AdceOcMGtVsKuV8WxWsu3Xsm4Xs25YNK/Y9O/ZtPAZNnGatrHa9zJbdzIcd3JcN3Jct7KdN/LdN/LdeDMdeLOd+DOeOLOeOLReeLQeuPRe+PRfeTSfOXTfeTSfubWf92qi+bUgOfVgefWhOnXhenYiOrZievaihEMBhEMBiwAAAAACgAHAEUIUQBv6ODRg0CPHThmrEjRYgIDCgAQgPjgIQaNGwMuKHjBAkUJEiYeVJAQwUEGDBpo5MhRwEaAGjJcqGjxAoaABQZKjBAR4kSKBBAsNDjAYUOHgAA7&#39;)"
/>
<noscript>
<img
src="https://www.bhg.com/thmb/wECnZsjQFvi7PlA5pkwLMPSU5-w=/184x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/willow-jarosh-headshot-2000-ff20cb9523b1454cafeed0c9af96c7fe.jpg"
width="2000"
height="1333"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
alt="willow-jarosh-headshot"
/>
</noscript>
</div> </div>
</figure><!-- end: comp figure-portrait figure-article mntl-universal-primary-image primary-image -->
</div><!-- end: comp bio-header -->
</div>
<div class="loc article-content">
<div id="bio-intro-fields_1-0" class="comp bio-intro-fields"></div><!-- end: comp bio-intro-fields -->
<div id="bio-intro_1-0" class="comp type--dog bio-intro">
<p>Willow Jarosh, RD, develops recipes and writes about nutrition and health. Willow ruweight-neutralutral nutrition practice, contributes to SELF, Good Housekeeping, Nike M, Fast Company, and others. Author of is the author of Happy, Healthy Pregnancy Cookbook, Willow is a longtime recipe developer who specializes in simple, family-friendly meals and snacks. Her love for the joy and connection that food brings inspires her recipe development.</p><p>Willow received a bachelor of science degree in Nutrition from the University of New Mexico. She focused on public health programming. She then went to Tufts University&#39;s Friedman School of Nutrition Science and Policy. She received a Master of Science degree in Nutrition Communications. Willow runs a private practice in NYC where she works with individuals and families to help them develop a healthy and happy relationship with food and body.</p>
</div><!-- end: comp type--dog bio-intro -->
<div id="bio-brand_1-0" class="comp type--dog bio-brand">
<h2 class="bio__brand-header">About Better Homes & Gardens</h2>
<p>
Better Homes & Gardens, a <a href=https://www.dotdashmeredith.com >Dotdash Meredith Brand</a>, is the only iconic home brand with a 100+ year history of providing trustworthy and achievable ideas for all doers and home-enthusiasts. We are the go-to resource for fresh takes on home, food, and gardening—inspiring people to bring their dreams to life at home on special occasions and every day. BHG reaches 45 million readers each month. Learn more <a href=/about-better-homes-and-gardens-5525299>about us</a> and our <a href=/better-homes-and-gardens-editorial-policy-and-standards-5537160 >editorial process</a>.
</p>
</div><!-- end: comp type--dog bio-brand -->
</div>
</article><!-- end: comp mntl-article--one-column-full-width article--full-width mntl-article -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
Better Homes & Gardens</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<a href="https://www.magazines.com/better-homes-gardens-magazine.html" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://www.bhg.com/thmb/TSABACuzrH6iIoDMo2Of82p_u_A=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/bhg-magazine-sub-image-6cdfd659933449249dfe4ac9a27db180.jpg"
width="300"
height="150"
alt="BHG Magazine Subscription Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://www.bhg.com/thmb/TSABACuzrH6iIoDMo2Of82p_u_A=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/bhg-magazine-sub-image-6cdfd659933449249dfe4ac9a27db180.jpg"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="BHG Magazine Subscription Image"
/>
</noscript>
</div>
</div>
</a>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/mybhg/" data-network="facebook" aria-label="Visit Better Homes & Gardens's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/betterhomesandgardens/" data-network="instagram" aria-label="Visit Better Homes & Gardens's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/BHG/" data-network="twitter" aria-label="Visit Better Homes & Gardens's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/bhg/" data-network="pinterest" aria-label="Visit Better Homes & Gardens's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/bhg/" data-network="youtube" aria-label="Visit Better Homes & Gardens's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@better.homes.and.gardens/" data-network="tiktok" aria-label="Visit Better Homes & Gardens's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@BHG" data-network="flipboard" aria-label="Visit Better Homes & Gardens's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/decorating/">
Decorating</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-1" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/home-improvement/">
Home Improvement</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-2" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/rooms/">
Rooms</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-3" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/gardening/">
Garden</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-4" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/homekeeping/">
Housekeeping</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-5" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/recipes/">
Recipes</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-6" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/holidays/">
Holidays</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-7" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-7" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/shopping/">
Shopping</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-8" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-8" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/news/">
News</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-9" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-9" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/better-homes-and-garden-magazine/">
Magazine</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-10" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-10" class="comp type--squirrel-link mntl-text-block" href="https://www.bhg.com/home-improvement/moving/better-homes-and-gardens-real-estate/">
Real Estate</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item "><a
href="/about-better-homes-and-gardens-5525299"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/our-diversity-and-inclusion-pledge-5525275"
rel="nocaes"
data-type="diversityPledge"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Diversity & Inclusion Pledge</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/better-homes-and-gardens-editorial-policy-and-standards-5537160"
rel="nocaes"
data-type="editorialGuidelines"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Editorial Process</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/commerce-guidelines-and-mission-5649373"
rel="nocaes"
data-type="productReviews"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Product Reviews</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/brands-privacy"
target="_blank"
rel="noopener nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/the-better-homes-and-gardens-collection-available-at-walmart-5537165"
rel="nocaes"
data-type="walmartCollection"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>BHG at Walmart</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/terms-of-use"
target="_blank"
rel="noopener nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/about-better-homes-and-gardens-real-estate-5525302"
rel="nocaes"
data-type="realEstate"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>BHG Real Estate</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/brands/home/better-homes-gardens"
target="_blank"
rel="noopener nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/careers"
target="_blank"
rel="noopener nocaes"
data-type="careersAtDotDash"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/contact"
target="_blank"
rel="noopener nocaes"
data-type="contact"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Contact Us</a><!-- end: type--rabbit-link --></li>
</ul><!-- end: comp footer-links -->
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Better Homes & Gardens is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
<span class="mntl-dotdash-universal-nav__separator"></span>
<span class="mntl-dotdash-universal-nav__privacy-policy">
We've updated our Privacy Policy, which will go in to effect on September 1, 2022. <a href="https://www.dotdashmeredith.com/brands-privacy" class="mntl-dotdash-universal-nav__privacy-policy--link" target="_blank">Review our Privacy Policy</a>
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.8.0/cache/eNqNU1tuhDAMvFCjaM-wUr_61Z7AgAluHadNzLLb0zcEWgFlaSUkv8ZjjxVsUlCqrQdRRjtHTFWyr_n76DHeHuwalAu9EpMSJlP1xGoG0s7cRfvsmAsIMYNJdQzMW1Qd_HsQFE2WRDEKsG2wxTj2Fydis0N9fnl-vDN4QYnXiZI-0TDJWxH3K3lAAG2bBYNOSBNxiKTTcndKB2QDNQ6z7ZBcp-cOxOETJUXJjHvJo2N5cOUQjtof2KLuOFT5lB1CU8hHs4drQ_QZPU4DNgkh1t0m3Gv7luIxpbyIqUBGEevwYP2GgIObTTng3hSBC7mcDDIrMDmzcP_oaXvm_OoQpfStw-1ymz8ATqebmdb7r4wvi65FOQ.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6500501'
,SITE: 'bhg'
,REQUEST_ID: 'n42b532b522044d1fa494367fb3a6ee3a00'
}
);
});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js bioTemplate html mntl-html -->		
